3.2 First Posts
In today’s module we are going to cover creating your launch posts.
You want to give your customers something to read when they come
to your website – some interesting information that will encourage
them to signup to your newsletter and want to be involved with your
future content.
Not only do posts provide fresh content for your users to come back to
– they also act as bait to draw new users to your website. Posts are
probably the most important element of your website if you want to
grow your audience so it is important to put aside time every week to
blog. This is one investment that will pay off in the long term.
I recommend blogging once a week to get started. It is more
important to establish a solid, regular blogging practice then it is to be
prolific with your posts. People like to be able to rely on regular fresh
content and by setting a goal of blogging once a week you will be
creating a habit that will build your business up naturally over time.

1. Where to start?
This is an easy question to answer. Start at the start – I love an
introductory post on a blog that explains who the author is and why
they started this website. It gives me a sense of who you are and why I
should care about your product, service or content. The good news is
that this first post will also form the base for your About page. Don’t
repeat the post word for work on your About page but take parts to fill
out the content sections were it is relevant.
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For your second post - start with your target market – your customers.
Many people make the mistake of starting their blog by focusing on
themselves and their story. The entire point of creating a business
website is to focus on selling your service and or products.
People want to read about what matters to them and in your
marketing document you identified who your target market is and
what matters to them. If your business is a language school then what
matters to them is learning a language, overcoming cultural barriers,
meeting friends in a new country etc…
You may have come across many of these ideas in your keyword
search – they are the long tail keywords that people type into google.
Eg: “how to meet friends in Dublin”. Blog posts do not need to be
obviously and directly related to your content – all you need to do is
find topics that resonate with the type of people you want to attract.

2.

Brainstorming Post Ideas

Open up a spreadsheet or a word document. Ideally this would be
something that you can open up on your phone easily too so you can
record post ideas no matter where you are.
I use Evernote for this – it is on my phone, iPad and computer so it is
always at hand when I have an idea.
Look at your target market profile – who is that person and what would
she / he be interested in reading about?
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What are their problems or worries – do you know a simple piece
of advice to address them? Eg: How I overcome the morning
blues to have a productive day.



How do they like to spend their spare time – can you give them
great recommendations?

Eg: A great free weekend treat for

you and your family.


Can you create a guide on how to do something? Eg: how to
bake the perfect Irish soda bread.



Interview someone interesting to your audience.



Create a list: Eg: Top 10 food documentaries on Netflix



Create a Case Study: A documentation of the process of
achieving something that they want to achieve. Eg: Cottage
Renovation or quest for the perfect cupcake.



Recipe / Checklist: More relevant to lifestyle brands but you can
think outside the box with recipe’s – they can be recipes for
success, for presentation preparation, learning new words in a
language etc…



Announcements / News – if you have been featured in the
media or are launching a new product, feature or have just
completed some interesting work – this is the place to showcase
it! Give people the story behind the news – always try to add
your personality to your posts and have a little fun with it. People
are interested in people and your customers are interested in
you.



Experiences / Stories post – tell your audience about something
that happened to you, your friend, reader or client (with
permission of course) that would be of interest to them.



Reviews – this could be reviewing a service, a movie, a
restaurant, event, book, product etc… the list is endless – think of
the things your audience are interested in and write a review of
your experience with it.
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Productivity tips – who doesn’t want to be better, faster and
more efficient – if you have a tip – share it!



Industry news – not everyone has the time to keep up with
industry news but giving your opinion or take on what is
happening can be really valuable for your audience.

Now you should have at least 10 ideas that you could jot down for blog
posts – keep going if you have more – they will be invaluable for when
we come to planning your content schedule for your blog.
For now – have a look over your list of ideas and identify two that you
are particularly excited about and would like to write as your first two
posts.

3.

Anatomy of a good blog post
1. Title: Try to include your target keyword here if possible. Keep it
as short and interesting as possible.
2. Meta information – date, categories & author.
3. Featured Image: A picture paints a thousand words – over used
cliché but none the less true. We are visual creatures and find it
difficult to process huge chunks of words. At the very least – add
a nice Featured Image to each post (my ideal size is 600px x
300px for blog posts). This will give people a visual que as to
what the post is about and will also be the image shows up when
anyone shares the article.
4. Opening paragraph: Save yourself the pain – write this at the
end of the post when you have a birds eye view of the content.
Ideally it will be an interesting hook in to your post to keep your
reader wanting more.
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5. Main Content: Keep paragraphs relatively short and break them
up with Sub Headings that logically group the content into easy
to digest chunks.
6. Use lists where suitable – again they make complex information
easier to read.
7. Again – adding media through out your post will make it more
pleasant and easy to read – youtube videos, infographics and
images. To embed a youTube video:
a. Under the video click on
the Share button then
b. Click the Embed tab and
copy the iframe code it
produces.
c. In your blog you will need to toggle the post editor from
Visual to Text and then paste the iframe code into your
post.
d. You can now toggle back
to the Visual tab and you
will see the holder for your
video.
e. When you preview or post
your article you will see the video.
8. Concluding paragraph: This is where you bring your article to a
logical close by wrapping it up in a bow. I often like to ask a
question for feedback in the conclusion or suggest another post
that someone might like to check out related to the content of
the post. I always try to end on a positive note, I would rather be
the solution to problems in this world than the constant critic.
9. Social Sharing – make sure that it is easy for your clients to share
your content we will be covering this later in this module by
installing a social sharing plugin for your website.
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10. Comments: Curating comments is a bit of work but they can be
a really valuable source of feedback and information if you
keep on top of them and reply to people who take the time to
leave you a comment. I am not a huge fan of the stock
commenting in Worpdress so I usually install the plugin wpDiscuz
to supercharge my comments section.

That is the general outline of creating a good post. If you are still
struggling to write the post I recommend just writing out the key points
you want to cover for your post and then splitting those points into
paragraphs, then flesh them out and add pictures, subtitles and an
opening and closing paragraph when you are finished.
Of course – don’t forget your SEO when you are writing your posts – fill
in your Keyword in the Yoast SEO box and optimize your page for the
keyword as much as possible while keeping it natural.

3.

Making your posts easy to share

We will be using the Monarch plugin from
Elegant Themes to add social sharing to
our posts. Go to your Dashboard Menu >
Plugins > Add New and upload the
Monarch plugin .zip file.

Once you have created your first post – it
is time to do it again – create another two posts so you are launching
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your website with some really interesting content for people to engage
with.
On the day of your launch I would advise sharing your introductory
post with everyone on your social feed – family and friends as they will
share and like your post and wish you well. It is a really great boost for
your website.
From your Dashboard Menu > Plugins > Add Plugin > Upload Plugin and
navigate to the monarch.zip file. Once it is uploaded activate the
plugin. Under the plugin name click on settings.
We are not going to be installing any sharing counts as they are not
necessary for a new website. If you want to add these counts you will
need to set up an API from your Facebook and YouTube accounts and
you can find the documentation here.
We will be setting up the Social
Sharing buttons. Under Social Sharing
the first thing we need to set up is the
location of our buttons. You can
choose from Sidebar, Inline, Popup, Fly
In or Media. Personally, I prefer the
inline sharing option just under the post so that is the one I select. You
can choose more than one location. Click Save Changes.
Next Click on Networks to add what
networks you want people to be able
to share to. I am adding Facebook,
Twitter, Buffer, Pinterest, Gmail and
Print. For the Twitter network you
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should add your Twitter handle so when people share your content
your twitter handle will be included.
Again press Save Changes.
Next we are going to click on the
locations that we have added – I
have only added the inline version so I
will be clicking the Inline option to
configure my share buttons.
Choose your Icon style and your icon shape and the display settings
that you want for your buttons. Mine is just below the content, aligned
to the center and with 6 columns so all of my networks appear on one
line. I have switched all of the other options off and am going to
accept the standard color settings because they are native to the
social networks and will be easier for my users to identify.
The last area you need to set is the Post Type Settings and this controls
where your buttons will show up on your site. For my site, I am just going
to have them show up on the posts and projects pages but not the
home or other pages. This is because they clutter up the design of my
website and people don’t generally tend to share a website page as
much as a blog post.
Click Save Changes. Now have a
look at a post in your website (if you
have not created one yet – you can
check out the Hello World post) – if
you scroll down to the end you will see
your sharing buttons. Clicking on the Twitter button brings up a pre-
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populated tweet with the title of your post, the URL and your twitter
handle.
If you want to make changes to the Monarch Plugin – go to Dashboard
> Tools > Monarch.

3.

Supercharge your comments with wpDiscuz plugin

Straight out of the box the Wordpress comment area is ok but we will
be using the wpDiscuz plugin to make your comments much easier to
use and more interactive.
Go to your Dashboard Menu >
Plugins > Add New and search for
wpDiscuz from the plugin repository
search area. Install and Activate the
plugin.

wpDiscuz works pretty much out of the box but if you would like to
change the styling of the new comment box to match your theme you
can click Discuz settings under Comments. Then choose Styling and
you can add your colours & styles.
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5.

Take Action
1. Start thinking about your target audience and what they want.
2. Brainstorm ideas, write up a list & choose one to start with
3. Write up your first post
4. Do it again for two more posts.
5. Make your posts easy to share
6. Supercharge your comments section

Today we have worked through how to start generating ideas for posts
and writing our first posts to launch our website with. Posts are the core
of your website – they provide the fresh content that people will keep
coming back for. They also act as the bait to draw new customers
into your website so they are vital for the success of your website.
Tomorrow we are going to be exploring creating beautiful graphics for
your blog and your social networks.
See you then.
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